Warpath  

Home | Forums | Salary Cap Info | Shop | Donate | Stay Connected




Go Back   Warpath > Board Management > Playbook


Issue after replying

Playbook


Reply
 
LinkBack Thread Tools Display Modes
Old 04-25-2009, 01:19 PM   #31
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 80,410
Re: Issue after replying

Which ads exactly?

I don't use a plugin they're all hard coded
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote

Advertisements
Old 05-01-2009, 03:51 PM   #32
The Starter
 
NM Redskin's Avatar
 
Join Date: Apr 2004
Location: New Mexico
Posts: 1,009
Re: Issue after replying

I have also had the blank page issue after posting. Using FF.
__________________
Despite my solid 40 time and great intangibles I went undrafted AGAIN!
NM Redskin is offline   Reply With Quote
Old 05-03-2009, 08:02 PM   #33
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

Quote:
Originally Posted by Mattyk72 View Post
Which ads exactly?

I don't use a plugin they're all hard coded
The ones that are displayed after posts. I've had to block ads.shoppingads.com
tryfuhl is offline   Reply With Quote
Old 05-09-2009, 03:22 PM   #34
Impact Rookie
 
Eknox's Avatar
 
Join Date: Mar 2007
Location: Flint,Mi
Posts: 528
Re: Issue after replying

that's wierd, never had that problem hope you got it solved
Eknox is offline   Reply With Quote
Old 05-10-2009, 12:54 AM   #35
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

Quote:
Originally Posted by Eknox View Post
that's wierd, never had that problem hope you got it solved
Unfortunately only by blocking the ad :-/
tryfuhl is offline   Reply With Quote
Old 08-13-2009, 08:39 PM   #36
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

happening again but now after several seconds of entering the page

not sure if it's at full load or after a specific time, but seems to be between 2-15 seconds go guessing full load since it's busy traffic-wise right now

this is just entering a showthread.php page, no action involved at all
tryfuhl is offline   Reply With Quote
Old 08-13-2009, 09:27 PM   #37
Impact Rookie
 
Smooter's Avatar
 
Join Date: May 2007
Location: Oklahoma City
Age: 30
Posts: 965
Re: Issue after replying

Quote:
Originally Posted by tryfuhl View Post
happening again but now after several seconds of entering the page

not sure if it's at full load or after a specific time, but seems to be between 2-15 seconds go guessing full load since it's busy traffic-wise right now

this is just entering a showthread.php page, no action involved at all
I've had that problem a few times today as well.
__________________
Same freakout different year.
Smooter is offline   Reply With Quote
Old 08-14-2009, 08:17 AM   #38
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 80,410
Re: Issue after replying

Probably just the traffic. I'm going to experiment around with some things for the next game. Maybe bump up the time between posts, and promote the use of the chat room more.
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Old 08-14-2009, 03:57 PM   #39
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

I doubt that the traffic is causing the same issue without an action. The time between posts is long enough as it is and would be even worse to lengthen it on gameday.

You never did get back to me on the hosting thing after you asked what I ran and I asked you to share the same. I know a few people in the business and may be able to find you a decent offer if I talk to them.
tryfuhl is offline   Reply With Quote
Old 08-16-2009, 01:20 PM   #40
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 80,410
Re: Issue after replying

We're on a dedicated server on westhost
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Old 09-22-2009, 11:31 AM   #41
Living Legend
 
Monkeydad's Avatar
 
Join Date: Mar 2006
Location: PA
Age: 35
Posts: 16,275
Re: Issue after replying

Quote:
Originally Posted by jamf View Post
same thing happens to me.
I also use firefox.
I have been getting this for MONTHS, still happening today.

Thought I'd look in this section for a fox or see if anyone else is getting this. It's very frustrating, I can't even read the threads after posting in them...they constantly go to a blank white screen that says "Done" in the bottom of the browser.

Glad it's not just me but I wish there was a solution. It's definitely not a traffic issue since it happens on weekday mornings when traffic is light.

Also, this is the ONLY site on the internet that it happens on for me.
__________________
Not sent from a Droid, iPhone, Blackberry or toaster
Monkeydad is offline   Reply With Quote
Old 09-22-2009, 12:44 PM   #42
MVP
 
DynamiteRave's Avatar
 
Join Date: Dec 2005
Location: Washington DC
Age: 27
Posts: 11,850
Re: Issue after replying

Indeed. This happens to me on Firefox as well. This didn't seem to start happening to me until I'd say... Last month maybe.

And it doesn't happen ALL the time necessarily.. Just sometimes.

I've replicated this on both my home computer AND the computers here at school.
__________________
Establishment, establishment, you always know what's best.

"We're officially horrible." -RedskinRat

I'm a chick, damnit.
DynamiteRave is offline   Reply With Quote
Old 09-22-2009, 12:46 PM   #43
MVP
 
DynamiteRave's Avatar
 
Join Date: Dec 2005
Location: Washington DC
Age: 27
Posts: 11,850
Re: Issue after replying

For me it seems to be an Adpage. I've been seriously considering getting my VIP status back (even though I can't afford it) just so I can get these stupid ads out of the way.

Like when the page goes blank, I press the back button and 2 ads spawn up really fast then disappear as the page its going back to the previous page.
__________________
Establishment, establishment, you always know what's best.

"We're officially horrible." -RedskinRat

I'm a chick, damnit.
DynamiteRave is offline   Reply With Quote
Old 09-22-2009, 01:25 PM   #44
Living Legend
 
Monkeydad's Avatar
 
Join Date: Mar 2006
Location: PA
Age: 35
Posts: 16,275
Re: Issue after replying

It's not happening consistently for me. Some threads I've replied to, it happens...others, it doesn't.

It is not happening with this thread right now...but I just saw it on another thread.

When it does happen, I can't even use the quick reply, it will go blank before I can get a few words typed. If I hit the reply button and do it the "long" way, I can type a reply though.
__________________
Not sent from a Droid, iPhone, Blackberry or toaster
Monkeydad is offline   Reply With Quote
Old 09-22-2009, 02:07 PM   #45
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 80,410
Re: Issue after replying

Let me know if it's happening now
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site is not officially affiliated with the Washington Redskins or the NFL.
Page generated in 0.33887 seconds with 9 queries

Search Engine Friendly URLs by vBSEO 3.2.0 RC5

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25