Warpath  

Home | Forums | Salary Cap Info | Shop | Donate | Stay Connected




Go Back   Warpath > Board Management > Playbook


Issue after replying

Playbook


Reply
 
LinkBack Thread Tools Display Modes
Old 09-22-2009, 04:48 PM   #46
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

Quote:
Originally Posted by DynamiteRave View Post
For me it seems to be an Adpage. I've been seriously considering getting my VIP status back (even though I can't afford it) just so I can get these stupid ads out of the way.

Like when the page goes blank, I press the back button and 2 ads spawn up really fast then disappear as the page its going back to the previous page.
It's definitely that from my testing earlier.
tryfuhl is offline   Reply With Quote

Advertisements
Old 09-22-2009, 06:14 PM   #47
MVP
 
DynamiteRave's Avatar
 
Join Date: Dec 2005
Location: Washington DC
Age: 27
Posts: 11,852
Re: Issue after replying

Yep. Mine still does it. I was in the Zorn firing thread. Just typed my reply, hit send, my message posted, then the screen went blank.
__________________
Establishment, establishment, you always know what's best.

"We're officially horrible." -RedskinRat

I'm a chick, damnit.
DynamiteRave is offline   Reply With Quote
Old 09-22-2009, 06:37 PM   #48
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 81,058
Re: Issue after replying

Quote:
Originally Posted by tryfuhl View Post
It's definitely that from my testing earlier.
Ok but I removed the ad, so what is it now?
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Old 09-23-2009, 12:44 PM   #49
MVP
 
DynamiteRave's Avatar
 
Join Date: Dec 2005
Location: Washington DC
Age: 27
Posts: 11,852
Re: Issue after replying

After repeat testing all yesterday, now it just seems to be a blank page, no ad when you hit the back button.

I'm starting to think you've done all you can and I just need to start using internet explorer.
__________________
Establishment, establishment, you always know what's best.

"We're officially horrible." -RedskinRat

I'm a chick, damnit.
DynamiteRave is offline   Reply With Quote
Old 09-23-2009, 01:55 PM   #50
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 81,058
Re: Issue after replying

I use FF and have never had an issue. Actually the majority of users here use FF and outside of a few complaints it doesn't appear to be a widespread issue. Tough to fix something I can't replicate too.
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Old 09-24-2009, 08:40 PM   #51
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

Quote:
Originally Posted by Mattyk72 View Post
Ok but I removed the ad, so what is it now?
Oh, not having the issue now. Mind posting the ad code including any js (of course deleting your rid)?
tryfuhl is offline   Reply With Quote
Old 11-05-2009, 10:25 AM   #52
Living Legend
 
Monkeydad's Avatar
 
Join Date: Mar 2006
Location: PA
Age: 35
Posts: 16,275
Re: Issue after replying

It has started to happen again. Annoying. Only this site.
__________________
Not sent from a Droid, iPhone, Blackberry or toaster
Monkeydad is offline   Reply With Quote
Old 11-05-2009, 12:59 PM   #53
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

Quote:
Originally Posted by Mattyk72 View Post
Ok but I removed the ad, so what is it now?
I don't know man. I'd guess that there's some errant javascript somewhere. When's the last update of quickreply.js? I don't really know what you've got running behind the scenes here to really make a good guess. I'd say it's likely a plugin, I wonder if it's maybe vbseo, I'll see if I can find out any info.

I haven't had an issue lately though. Currently using FF 3.5
tryfuhl is offline   Reply With Quote
Old 11-05-2009, 01:14 PM   #54
MVP
 
DynamiteRave's Avatar
 
Join Date: Dec 2005
Location: Washington DC
Age: 27
Posts: 11,852
Re: Issue after replying

It's happening to me too again. Both at home and at school using FF. Athough now that I'm looking, this computer (at school) is running FF 3.0.3 dunno if that's what would cause the blank page error. It's not as bad as it used to be. Now after replying the screen goes blank but if you go to the address bar and hit enter, the page comes right back up. Unlike the first time where it'd keep going blank.

But yeah, like Buster, this is the only site that does this.
__________________
Establishment, establishment, you always know what's best.

"We're officially horrible." -RedskinRat

I'm a chick, damnit.
DynamiteRave is offline   Reply With Quote
Old 11-05-2009, 01:15 PM   #55
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

ShareThis issues with AJAX - vBulletin.org Forum

there's not a fix listed but maybe somewhere to start

another issue mentioned with it that ended up being to do with the ShareThis integration

http://priuschat.com/forums/priuscha...tml#post796955
tryfuhl is offline   Reply With Quote
Old 11-05-2009, 02:16 PM   #56
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 81,058
Re: Issue after replying

What is share this?
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Old 11-05-2009, 02:55 PM   #57
‎\m/
 
Mattyk's Avatar
 
Join Date: Feb 2004
Age: 41
Posts: 81,058
Re: Issue after replying

I will disable the problematic ajax features let me know in the next few days if things resolve
__________________
Support The Warpath! | Warpath Shop
Mattyk is offline   Reply With Quote
Old 11-05-2009, 09:23 PM   #58
Gamebreaker
 
tryfuhl's Avatar
 
Join Date: Mar 2008
Location: Waldorf, MD
Age: 30
Posts: 12,514
Re: Issue after replying

Quote:
Originally Posted by Mattyk72 View Post
What is share this?
social bookmarking below thread, around quick reply
tryfuhl is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:58 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site is not officially affiliated with the Washington Redskins or the NFL.
Page generated in 0.27883 seconds with 9 queries

Search Engine Friendly URLs by vBSEO 3.2.0 RC5

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25