Warpath

Warpath (http://www.thewarpath.net/forum.php)
-   Parking Lot (http://www.thewarpath.net/parking-lot/)
-   -   Are there any tech junkies on the boards that can help me? (http://www.thewarpath.net/parking-lot/23502-there-any-tech-junkies-boards-can.html)

mooby 05-12-2008 10:31 PM

Are there any tech junkies on the boards that can help me?
 
I was downloading music off of Frostwire tonight, and lo and behold I stopped paying attention for a second and I didn't check to see that this file I downloaded was only 224 KB's, while every song is usually 3000-5000 KB's. So I went into my music and tried deleting the file. But when I right clicked the file, the options for it weren't the same as a normal file, it said Open, Edit, Send To, etc.

But when I highlighted the file on the side of my music page the delete option appeared, so I clicked delete but it did absolutely nothing. I didn't know if it was because my computer isn't the fastest machine in the world, so I opened up my recycle bin and tried to click and drag it to my recycle bin and that didn't work either. So I right clicked and tried to send it to my desktop, but that didn't work either.

I was starting to get a little panicky because I thought it might be a virus, I've had my computer for 4 years now and I've never had any viruses on it or anything, so I opened up Norton Internet Security (which expired in early 2007 and my parents still haven't renewed) and tried scanning the file for viruses. But when I clicked the file and then clicked scan it said the file was invalid. My friend suggested I try CRTL, ALT, DEL to see if there are any programs running that i might not be aware of, but that didn't work either because it only showed programs I was aware of running.

So I can't move the file, delete the file, do anything with the file except let it sit there in my music folder, and I would like to delete it for fear of it being a virus. I even opened up frostwire again, went to the library section in it, clicked the file and then clicked delete, and frostwire said the file was either not finished downloading or being used by another program.

I feel like i'm running out of options here, I figured since the only virus protection I have on my computer is Norton Internet Security I should try downloading another virus protection program, so I just started downloading AVG Free (the very basic version that's free) and when that's finished I'm going to try scanning it with that. Does anyone have any possible ideas as to how I can get this off my computer?

jamf 05-12-2008 10:40 PM

Re: Are there any tech junkies on the boards that can help me?
 
try rebooting in safe mode then deleting.
If that works, Run a virus scan.

mooby 05-12-2008 10:47 PM

Re: Are there any tech junkies on the boards that can help me?
 
How do I reboot in safe mode? I've never done that before and there doesn't appear to be an option for it when I click turn off computer.

jamf 05-12-2008 10:55 PM

Re: Are there any tech junkies on the boards that can help me?
 
when rebooting, you have to hit the interrupt key.
I think its F8 or F12.

Just start tapping F8 about 10 seconds after it is reset. if done too soon, You will get a keyboard error.
If done correctly, You will see an option to boot in safemode.

jamf 05-12-2008 10:57 PM

Re: Are there any tech junkies on the boards that can help me?
 
Or:
To use the System Configuration Utility method

* Close all open programs.
* Click Start, Run and type MSCONFIG in the box and click OK
* The System Configuration Utility appears, On the BOOT.INI tab, Check the "/SAFEBOOT" option, and then click OK and Restart your computer when prompted.
* The computer restarts in Safe mode.
* Perform the troubleshooting steps for which you are using Safe Mode.
When you are finished with troubleshooting in Safe mode, open MSCONFIG again, on the BOOT.INI tab, uncheck "/SAFEBOOT" and click OK to restart your computer

mooby 05-12-2008 11:32 PM

Re: Are there any tech junkies on the boards that can help me?
 
so i rebooted it in safe mode, but I think I hit the wrong one, my computer has three versions of safe mode. When I was in safe mode I went to my music but there wasn't any of my files in there, just the sample folder that comes when you first start your computer. The three versions of safe mode that I have are Safe Mode, Safe Mode with Command Prompt, and Safe Mode with Networking option. I did a help search on my computer and it also said I can choose Last Known Good Configuration, which starts my computer using the registry information that was saved at the last shutdown.

jamf 05-13-2008 12:03 AM

Re: Are there any tech junkies on the boards that can help me?
 
safe mode with command prompt.
Safe mode doesn't load any unnecessary programs( including viruses).

I thinking that you can't delete the file because it is running.

mooby 05-13-2008 01:01 AM

Re: Are there any tech junkies on the boards that can help me?
 
so how do i use the command prompt to get rid of the file? I went into safe mode with command prompt but I didn't have any idea as to what to do.

jamf 05-13-2008 11:18 AM

Re: Are there any tech junkies on the boards that can help me?
 
[QUOTE=mooby;448041]so how do i use the command prompt to get rid of the file? I went into safe mode with command prompt but I didn't have any idea as to what to do.[/QUOTE]

After you booted into safemode, You should be able to delete the file.
I'm not sure why you weren't able to view them... Maybe it loaded a default user.
The file is somewhere on the hard drive, Do a search for your music folder so you can locate the file.

BDBohnzie 05-13-2008 11:22 AM

Re: Are there any tech junkies on the boards that can help me?
 
You should be able to go into regular safe mode (w/o command prompt, or networking) by hitting F8 during boot up. The only problem with Last Known Good Configuration is if Windows doesn't think the file in question is a problem, it will continue to run it.

The other thing is go into Frostwire and see where the files are being downloaded to...it may not necessarily be My Music.

Once you do so, find the file in question and delete. If you can't delete it from Safe Mode, then you'll have to run anti-virus and some sort of anti-spyware (Windows Defender, Adaware, AVG Anti-spyware, Spybot Search & Destroy) several times to clean it up. Also download a program called HiJackThis and post the results up so we can see...it should point out what's running on startup.

FRPLG 05-13-2008 02:53 PM

Re: Are there any tech junkies on the boards that can help me?
 
You're teetering on the edge of your life becoming miserable. I hope you get this figured out.

Follow what these guys are saying.

mooby 05-13-2008 05:18 PM

Re: Are there any tech junkies on the boards that can help me?
 
[quote=jamf;448079]After you booted into safemode, You should be able to delete the file.
I'm not sure why you weren't able to view them... Maybe it loaded a default user.
The file is somewhere on the hard drive, Do a search for your music folder so you can locate the file.[/quote]

I was in safemode but I can't seem to find the file anywhere, I went back into all three safemodes but they don't have any of my files in it, they only have the files that came with the computer.

And BDB, I'm about to go into Last Known Good Configuration. I already tried going in Limewire but it shows that all files I download are sent to My Music. When i come back out of safe mode I'm going to try and download Hijack This.

itvnetop 05-13-2008 05:42 PM

Re: Are there any tech junkies on the boards that can help me?
 
Once you get your system back up, I'd suggest checking out this program (quality searches and safer than most):

[URL="http://www.google.com/url?sa=t&ct=res&cd=1&url=http%3A%2F%2Fwww.slsknet.org%2F&ei=-goqSMGtNYb6pgTfxNW9Cw&usg=AFQjCNHUGOvsf2WjI-CxObullKPeMMf6-g&sig2=0cGVRNv5K-KbKe0eyF3uEA"]Soulseek[/URL]

mooby 05-13-2008 06:30 PM

Re: Are there any tech junkies on the boards that can help me?
 
So the safemode thing didn't work, I figured out why I couldn't find the file when I was in safemode, it was because I was logged on as the administrator when I should've been on my account. So I went on my account and tried to delete it but it wouldn't let me do anything with it either, so I'm back to square one now. I was in last known good configuration as well and that didn't do anything either.

BDBohnzie 05-13-2008 07:52 PM

Re: Are there any tech junkies on the boards that can help me?
 
If you're logged in as Admin, should let you do anything, including delete that file...did you just not see it?

Run anti-virus and anti-spyware programs (with a regular boot) and see what comes up. Also run HiJackThis and see if anything looks suspicious.


All times are GMT -4. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site is not officially affiliated with the Washington Redskins or the NFL.

Page generated in 0.06603 seconds with 8 queries

Search Engine Friendly URLs by vBSEO 3.2.0 RC5

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25