Warpath

Warpath (http://www.thewarpath.net/forum.php)
-   Playbook (http://www.thewarpath.net/playbook/)
-   -   VBulletin is bugging me (http://www.thewarpath.net/playbook/26300-vbulletin-is-bugging-me.html)

FRPLG 10-28-2008 12:28 PM

VBulletin is bugging me
 
Why when I make a post doesn't the thread load to my post on the submit anymore? I used to. Pain in my tookus.

tryfuhl 11-03-2008 06:32 PM

Re: VBulletin is bugging me
 
test

tryfuhl 11-04-2008 01:45 AM

Re: VBulletin is bugging me
 
probably a browser issue since that's done, I believe, by javascript

you can always try deleting cache, etc.. I notice that at times JS issues on vbulletin, especially AJAX comes from that

FRPLG 11-23-2008 11:40 PM

Re: VBulletin is bugging me
 
it's actually not JS. It just uses anchors which is embeded in the browser.

FRPLG 11-23-2008 11:42 PM

Re: VBulletin is bugging me
 
test

FRPLG 11-23-2008 11:43 PM

Re: VBulletin is bugging me
 
test again

tryfuhl 11-27-2008 05:57 PM

Re: VBulletin is bugging me
 
[quote=FRPLG;503565]it's actually not JS. It just uses anchors which is embeded in the browser.[/quote]

that would be where it's directed to, but after the post action, what is actually directing it to that? I'd have to look at the files, which I don't feel like doing right now.. something has to call the action to go to that point after page load from the post action

I dunno, not really a programming guy myself other than markup languages, light js and php


All times are GMT -4. The time now is 06:18 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
This site is not officially affiliated with the Washington Redskins or the NFL.

Page generated in 0.05609 seconds with 8 queries

Search Engine Friendly URLs by vBSEO 3.2.0 RC5

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25